HWE EOL notification – αναβαθμίστε σε 12.04.5 – Ubuntu

ΑΥΤΗ Η ΔΗΜΟΣΙΕΥΣΗ ΕΧΕΙ ΓΙΝΕΙ ΠΑΝΩ ΑΠΟ ΕΝΑ ΧΡΟΝΟ ΠΡΙΝ!

Για όσους έχουν κάποια έκδοση του Ubuntu 12.04, θα πρέπει να γνωρίζουν πως από την έκδοση 12.04.2 και μετά, έχει ενσωματωθεί μια λειτουργία ονόματι HWE (Hardware Enablement Stack).

Ας γνωρίζουν επίσης, ότι θα πρέπει να αναβαθμίσουν στο τελευταίο υποστηριζόμενο HWE stack.

Η 12.04.5 έχει ήδη ανακοινωθεί εδώ και κάποιον καιρό, ως μια εξαίρεση στα point releases των LTS του Ubuntu. Θα περιέχει το HWE της 14.04 και όπως επίσης είχε ανακοινωθεί, όταν θα έβγαινε αυτή η έκδοση, θα καταργούνταν όλες οι προηγούμενες. Έτσι, οι χρήστες παλαιότερων point releases (και μετά την 12.04.2) θα πρέπει να αναβαθμίσουν το HWE stack, σε αυτό της 12.04.5.

Αυτό σημαίνει πως οι χρήστες των 12.04.1 και 12.04.0, δεν χρειάζεται να αναβαθμίσουν αν δεν θέλουν. Όσοι όμως έχουν 12.04.2 και μετά, θα χρειαστεί.

Γι’ αυτόν τον σκοπό δημιουργήθηκε ένα εργαλείο ονόματι hwe-support-status. Ανοίξτε ένα τερματικό και τρέξτε την εντολή

hwe-support-status --verbose

Θα σας επιστρέψει όλες τις απαραίτητες πληροφορίες και θα σας καθοδηγήσει (αν χρειάζεται) για το πως να αναβαθμίσετε στο επόμενο HWE stack.

Αυτό το οποίο προτείνεται, είναι η άμεση αναβάθμιση στο HWE Stack της 12.04.5 ή καλύτερα (ίσως), αναβάθμιση στην 14.04 LTS.

Η σχετική ανακοίνωση από την Leann Ogasawara στην λίστα του Ubuntu announce

Συμβάλετε κι εσείς με ένα σχόλιο

Εισάγετε τα παρακάτω στοιχεία ή επιλέξτε ένα εικονίδιο για να συνδεθείτε:

Λογότυπο WordPress.com

Σχολιάζετε χρησιμοποιώντας τον λογαριασμό WordPress.com. Αποσύνδεση / Αλλαγή )

Φωτογραφία Twitter

Σχολιάζετε χρησιμοποιώντας τον λογαριασμό Twitter. Αποσύνδεση / Αλλαγή )

Φωτογραφία Facebook

Σχολιάζετε χρησιμοποιώντας τον λογαριασμό Facebook. Αποσύνδεση / Αλλαγή )

Φωτογραφία Google+

Σχολιάζετε χρησιμοποιώντας τον λογαριασμό Google+. Αποσύνδεση / Αλλαγή )

Σύνδεση με %s